Mad Professor Snow White Auto Wah

I really liked the envelope filter in the Oberheim VCF, decided I wanted to try another one for comparison, and semi-randomly picked the Mad Professor Snow White Auto Wah. The excellent people of freestompboxes.org traced the schematic of this effect and I just did a vero layout based on this scematic. Here’s to hoping everything is correct!

I’m unfamiliar with the transistors used in this effect, but I’m confident I’ll manage to either source them or find substitutes.

Update (11.05.2011): Boxed the Snow White Auto Wah tonight. I still need to add knobs, but apart from that I’m happy with the outcome.

Update (20.10.2011): Fixed dead picture links.

Updated: 21 December, 2012 — 20:54

41 Comments

Add a Comment
  1. Thanks so much for this circuit Harald! I made one for me and one for my bass player. I also made a video of the stock circuit vs. the revolution deaux mod (they both have the resistor mod to make the pot more usable). http://youtu.be/qR_xA–tx0g

  2. Yes, you’re right. I read the layout before, I guess that part just didn’t register. Thanks for the help!

  3. I know this layout is verified, but I can only find 40 cuts, not the 41 listed on the build doc. Any chance there are only supposed to be 40? Or is there one that is hidden?

  4. …..Tried MPSA18 but outcomes weren’t what I thought. I ended up with 2 BC549 that sounded the best to my ears. Thank you Harald for sharing your excellent job and, once again, it’s definitely VERIFIED.

  5. I did the R30 mod (from 20K to 47K) and now the sensitivity pot has a very linear progressive range, I also added a 100K trim inside between effect input and ground to allow more adjusting sensitivity, it’s perfect to set the control for a Humbucker or Single Coil equipped guitar. I’m still waiting for the MPSA18 in my mailbox to compare them with stock BC550…..

  6. My build has a very sensitive sensitivity pot (hehe!) and bias pot. Depending on what pickups I use and the signal I feed it, I have to set them -just so- to get any kind of response from the effect, and any other setting causes the effect to do nothing.

  7. @Alex Huff. Got a similar problem too, all the pots work except the sensitivity that does nothing. The bias pot works as a “manual wah” like the sensitivity were set to zero…… Just ordered the MPSA18 and will give a shot. Did you solve all your problems by using them? Thank you.

  8. After spending many hours pouring over my build and scouring the web for solutions, I stumbled across an answer to my problem – it does matter which transistors you use for Q1 and Q2. BC550B’s do not work. I tried MPSA18s and had immediate success!! Works like a charm and sounds nice and funky!

    Also, a BS170 will work as a substitute for the 2SK170, and is much easier to find. This information is available on freestompboxes.org, but I wanted to put it here for anyone who decides to do this build with this layout.

    Anyway, Thanks Harald for the awesome layout!

  9. I built this pedal using your design and am having a similar problem to one of the people that previously commented. I cannot get the pedal to wah – it just sounds like a cocked wah, until I connect Pin 1 of the decay pot to positive voltage, then the filter opens completely, and ramps down after I remove pin 1 of the decay pot from voltage.

    Could this be because I used 2 BC550B’s instead of 2 BC550C’s? I notice your designs says to use the C’s, which have a higher hfe. I have tried several things with no success. Any help would be appreciated.

    Thank you,
    Alex Huff

  10. You should have about unity gain, i.e. approximately the same volume whether you’re in bypass or effect. Check out the debug section for tips on tracking down the problem.

  11. The pedal SEEMS work. I’m not sure if it work fine cause the output volume is very very low. Can you Help me?

  12. When I built this I found I had to dial in the bias and sensitivity just right for it to work. Maybe this is the case?

  13. This will probably work fine, but you have to make sure you orient them the correct way (the negative side towards the side with the lower voltage potential, not sure which side this is but you could measure).

  14. Just finished this one too… that’s an insane pedal! :D You have to tune it very carefully, and it’s even important to tune it according to your pedalboard! I’ve seen that sometimes the tone it’s a little “dark”, it’s normal?

  15. Nevermind, I just bought the appropriate caps. I’m getting only a clean signal with no wah, any ideas? Thanks

  16. I notice you used an electrolytic cap for C2, is this also possible for C1 and C8? I ordered the wrong caps. Thanks!

  17. I use vinyl gloves when I handle the board… they’re powder-free and they don’t leave any mark on the board! ;)

  18. I use a bit of dish washing soap and the green, abrasive side of a dish washing sponge. Gets your finger marks off and leaves the copper traces nice and shiny.

  19. Going to try this out and a Deep Blue Delay when my parts come in. What do you suggest cleaning a board with before soldering?

  20. Hi Sabro! Need a little help with the 2sk170, as Musikding hasn’t it! Could you tell me a substitute that requires zero biasing, as I don’t know how to make it? I’ve seen someone used J201, but the pinout is different, right? Maybe BS170 is more appropriate? Thanks! :)

  21. I believe the 2SK117 is closest, but it’s being used as a source follower so most FETs could probably do the job although you may have to bend the pins a bit if you get one with a different pinout (the 2SK170 is D G S). You may also have to modify the bias resistor somewhat.

  22. To be honest I’m unable to help much. I had a few problems building this one myself, but was able to solve them with enough patience and persistence. Sorry for a disappointing answer :(

  23. Hello Harald,

    After having built several of your vero layouts (which I love btw, props to you), I bumped into an error I cannot resolve:

    The signal path is there, but the sound is muffled like a cocked wah. The signal doesn’t ramp up to the setting of the bias button. However,when I touch R26 and/or R27 with my finger, the signal does ramp up. It doesn’t ramp down either, until I release my finger again. The sensitivity button doesn’t seem to do anything, however I checked all connections here, and didn’t find anything faulty here…

    Cant you point me in the right direction?

    Thanks,
    Marco

  24. Thank you for this Layout from the Snow White Auto Wah.I like the Sound of this and i want it build now.I have all Parts together.
    But i have a question to you.Iam not shure is Capacitor C2 a Film or an Electrolytic?
    Can you send me a copy from the schematic?
    Thank you verry much.

    sorry my English is not so good

  25. Hi Harald!

    Since FSB is down @ the moment, I contact you here. Have you heard to my Clips yet?
    It would be very nice if you could contact me via E-Mail!

    Thanks,
    Dork

Leave a Reply

Your email address will not be published. Required fields are marked *


two × 3 =

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

SabroTone © 2014 Frontier Theme